How to present too many columns in classic form

Resolved

Hello,
 
I am trying to present more than 10 columns as rows and 5 columns as values and with expand all option. But I am facing alert message like “Too many columns for classic form. Switched layout to compact form“. But my wish is to present all columns in classic form only. how could it possible?
Note: I do not want to use flat table form because flat table doesn’t group the data

1 answer

WebDataRocks Team WebDataRocks November 13, 2018

Hello Ramarkishna,
Thank you for writing. That pop-up window means that you have too many columns expanded and there is not enough space for the data columns. Please consider trying the possible options:

  1. Increase the size of the HTML container for the pivot component.
  2. Resize some columns on the frozen area of the grid to left more space to the scrollable area.

The main idea is to have enough space for the expanded columns and also for a couple of data columns. The fullscreen mode can also be helpful for such case.
Regards,
WebDataRocks Team

Please login or Register to Submit Answer